Temporary Service Disruption Due to Cloud Storage Outage
Incident Report for Repliers.io
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 16:20 EST
Monitoring
We have encountered an unexpected outage with our cloud storage provider, Wasabi, which is affecting the delivery of images through our platform.

We understand how important consistent and reliable access to our services is for your operations, our technical team is monitoring the situation closely.

For continuous updates and more detailed information regarding this outage, please visit Wasabi's status page at: https://status.wasabi.com/
Posted Jan 21, 2024 - 14:29 EST
This incident affected: CDN and Object Storage.