Degraded ElasticSearch performance
Incident Report for Repliers.io
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 16:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2021 - 11:14 EDT
Monitoring
It seems that our Elasticsearch servers became unstable at around 11:30pm on May 31. This outage lasted approximately 4 hours at which point we updated our API to hit the DB directly for queries. We are currently monitoring/investigating the issue with our provider to determine the cause.
Posted May 31, 2021 - 23:30 EDT
This incident affected: ElasticSearch.