2 of 3 Elastic Search Zones Not Routing Requests
Incident Report for Repliers.io
Resolved
The incident has been resolved. A setting was applied to our main index which wasn't supported by the version of elastic search we're using. This caused a bootlooping condition and forced us to restore a snapshot from earlier in the day.
Posted Nov 19, 2023 - 01:37 EST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2023 - 15:41 EST
This incident affected: Repliers API and ElasticSearch.