Elastic Search Outage
Incident Report for Repliers.io
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 17:34 EDT
Investigating
We are currently investigating this issue.
Posted Sep 02, 2021 - 14:30 EDT
This incident affected: API and ElasticSearch.